Vorübergehende Störung
Incident Report for gastronovi
Resolved
DE: Gastronovi Office ist wieder uneingeschränkt nutzbar. Ihre Kassendaten aus der Arbeit im Offline-Modus werden/ wurden automatisch synchronisiert.

EN: Gastronovi Office is available for use without restrictions again. Your cash register data from work in offline mode will/have been automatically synchronised.

FR: gastronovi Office est de nouveau accessible sans restriction. Les données saisies en mode hors ligne ont été/vont être automatiquement synchronisées.
Posted Jun 11, 2021 - 21:38 CEST
Identified
DE: Wir haben das Problem identifiziert und arbeiten an der Behebung.

EN: The issue has been identified and a fix is being implemented.

FR: Le problème a été identifié et un correctif est en cours d'implémentation.
Posted Jun 11, 2021 - 21:19 CEST
Investigating
DE: Es gibt eine vorübergehende Störung im Rechenzentrum. An der Behebung des Problems wird bereits gearbeitet. Alle Funktionen werden bald wieder zur Verfügung stehen. Starten sie die Kasse nicht neu und bitte beachten Sie die Arbeitshinweise während des Offline-Modus.

EN: There's a temporary problem in the data center. We are already working on solving the problem. All functions will be available again soon. Do not restart the cash register and please follow the working instructions during offline mode.

FR: Nous avons actuellement un problème sur notre centre de données. Nous travaillons actuellement à résoudre le problème. Toutes les fonctions seront de nouveau disponibles au plus vite. Merci de ne surtout pas redémarrer votre application ou la caisse ! Continuez de travailler en mode hors ligne jusqu’à ce que le problème ait été résolu.
Posted Jun 11, 2021 - 20:33 CEST
This incident affected: gastronovi checkout system, Guest widget & websites, and API services.