Vorübergehende Störung

Incident Report for Gastronovi

Resolved

DE: Gastronovi Office ist wieder uneingeschränkt nutzbar. Die Kassendaten aus der Arbeit im Offline-Modus werden/wurden automatisch synchronisiert.
Kartenzahlungen können über Gastronovi Pay nun wieder uneingeschränkt abgewickelt werden. Die Beträge werden von der Kasse wieder automatisch an die Zahlungsterminals übertragen. Die manuelle Eingabe am Zahlungsterminal ist nach dem nächsten Konfigurations-Update nicht mehr möglich.

EN: Gastronovi Office is available for use without restrictions again. The cash register data from work in offline mode will/have been automatically synchronised.
Card payments can now be processed via Gastronovi Pay again without any restrictions. The amounts are automatically transferred from the cash register to the payment terminals again. Manual entry at the payment terminal will no longer be possible after the next configuration update.

FR: Gastronovi Office est de nouveau accessible sans restriction. Les données saisies en mode hors ligne ont été/vont être automatiquement synchronisées.
Les paiements par carte peuvent à nouveau être effectués sans restriction via gastronovi Pay. Les montants sont à nouveau transférés automatiquement de la caisse vers les terminaux de paiement. La saisie manuelle sur le terminal de paiement ne sera plus possible après la prochaine mise à jour de la configuration.
Posted Jan 17, 2026 - 10:46 CET

Monitoring

DE:
Die akute Störung wurde behoben. Wir befinden uns nun in der Monitoring-Phase und beobachten die Systeme weiterhin engmaschig, um die Stabilität sicherzustellen. Gastronovi Office ist erreichbar, vereinzelt kann es jedoch noch zu Einschränkungen kommen.

EN:
The acute incident has been resolved. We are now in the monitoring phase and continue to closely observe the systems to ensure stability. Gastronovi Office is accessible; however, isolated limitations may still occur.
Posted Jan 16, 2026 - 20:51 CET

Update

DE:
Die Störung im Rechenzentrum besteht weiterhin. An der Situation hat sich seit dem letzten Update nichts geändert. Wir arbeiten weiterhin mit Hochdruck an der Behebung. Gastronovi Office ist für einen Teil der Kunden erreichbar, es kann jedoch weiterhin zu Einschränkungen kommen. Wir informieren, sobald es neue Erkenntnisse gibt.

EN:
The disruption in the data center is still ongoing. There has been no change since the last update. We continue to work intensively on resolving the issue. Gastronovi Office is accessible for some customers, but there may still be limitations. We will provide an update as soon as new information becomes available.
Posted Jan 15, 2026 - 13:44 CET

Update

DE: Die Störung im Rechenzentrum besteht weiterhin. Wir arbeiten kontinuierlich an der Behebung. Gastronovi Office ist für einen Teil der Kunden erreichbar, es kann aber noch zu Störungen kommen. Wir arbeiten daran, den Dienst schnellstmöglich für alle Kunden vollständig zur Verfügung zu stellen.

EN: The disruption in the data center continues. We are working continuously to resolve the issue. Gastronovi Office is already accessible again for some customers. We are working to make the service fully available to all customers as quickly as possible.
Posted Jan 15, 2026 - 12:29 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 15, 2026 - 10:14 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 15, 2026 - 10:14 CET

Investigating

DE: Es gibt eine vorübergehende Störung im Rechenzentrum. An der Behebung des Problems wird bereits gearbeitet. Alle Funktionen werden bald wieder zur Verfügung stehen. Sollte die Kasse in den Offline-Modus wechseln, die Kasse nicht neustarten und bitte in diesem Fall die Arbeitshinweise während des Offline-Modus beachten.
Im Offline-Modus von Gastronovi ist es nicht möglich, die Zahlungsbeträge automatisch an das Gastronovi Pay Zahlungsgerät zu übermitteln. Um weiterhin Ihre Zahlungsterminals nutzen zu können, bitte ein Konfigurations-Update am Zahlungsterminal durchführen. Die Anleitung befindet sich hier. Nach dem Update kann der Zahlbetrag manuell am Zahlungsterminal eingeben werden.

EN: There's a temporary problem in the data center. We are already working on solving the problem. All functions will be available again soon. If the cash register switches to offline mode, do not restart the cash register and in this case please follow the
Working instructions during offline mode.

FR: Nous avons actuellement un problème sur notre centre de données. Nous travaillons actuellement à résoudre le problème. Toutes les fonctions seront de nouveau disponibles au plus vite. Merci de ne surtout pas redémarrer votre application ou la caisse ! Continuez de travailler en mode hors ligne jusqu’à ce que le problème ait été résolu.
Posted Jan 15, 2026 - 09:58 CET
This incident affected: Gastronovi checkout system, Guest widget & websites, API services, Customer center, and Gastronovi Pay.