Störung der .de-Domain von gastronovi Office
Incident Report for gastronovi
Resolved
DE: In den letzten Stunden haben wir die meisten von Ihnen die sich während der Störung bei uns im Support gemeldet haben zurückgerufen.

Sollten wir Sie noch nicht erreicht haben oder sie die Umstellung auf office.gastronovi.com selbst vorgenommen haben, finden Sie im folgenden eine Anleitung wie Sie die Umstellung selbstständig Rückgängig machen können:

Wann sollten Sie die Umstellung aktiv Rückgängig machen?
Wenn Sie zu Beginn der Störung bereits eine Schicht geöffnet hatten UND um weiterzuarbeiten die gastronovi Startadresse der App von gastronovi.DE auf gastronovi.COM geändert haben UND nach dem Wechsel fehlten ihnen Vorgänge in der Kasse.

Wenn Sie von diesem Ausnahmefall betroffen sind, dann führen Sie bitte die folgenden Schritte durch oder melden sich in unserem Support damit wir Sie unterstützen können.

Alle anderen sind NICHT betroffen und müssen nicht weiter aktiv werden.

Worum geht es für die betroffenen?
Ihr Endgerät war bei Störungsbeginn in einer Synchronisierungsphase, welche durch den Ausfall abgebrochen wurde. Somit befinden sich auf dem Gerät noch Vorgänge, die auf die Synchronisation mit der Cloud warten.

Was ist zu tun bei Nutzung der APP?
Prüfen Sie an den betroffenen Endgeräten ob der Cloud Status oben links grün ist. Wenn ja, dann merken Sie sich den Benutzer und melden den Benutzer ab. (Nicht Schicht beenden!)

Beenden Sie die gastronovi Office App (Meist per Home-Button und rauswischen am Mobilgerät möglich)

Starten Sie die gastronovi Office App erneut. (Hierbei wird automatisch wieder gastronovi.DE genutzt)

Melden Sie den Benutzer wieder an und starten die Schicht wieder. Die ausstehenden Synchronisationen werden automatisch abgearbeitet und anschließend wird der Cloud-Status wieder grün.

Was ist zu tun bei Nutzung des Browsers?
Prüfen Sie an den betroffenen Endgeräten ob der Cloud Status oben links grün ist. Wenn ja, dann merken Sie sich den Benutzer und melden den Benutzer ab. (Nicht Schicht beenden!)

Wechseln Sie auf https://office.gastronovi.de

Melden Sie den Benutzter wieder an und starten die Schicht wieder.Die ausstehenden Synchronisationen werden automatisch abgearbeitet und anschließend wird der Cloud-Status wieder grün.

Grundsätzliche Hinweise
Ein weiteres Zurückwechseln zwischen den Instanzen ist nicht erforderlich.
Sollten bereits manuell Nachbuchungen unternommen worden sein, so kann es nun nötig sein das Sie doppelte Vorgänge stornieren.

EN: In the last few hours, we have called back most of you who contacted us during the incident.

If we have not yet reached you or you have made the switch to office.gastronovi.com yourself, you will find instructions below on how to reverse the switch yourself:

When should you actively reverse the changeover?
If you had already opened a shift at the start of the disruption AND in order to continue working you changed the gastronovi start address of the app from gastronovi.DE to gastronovi.COM AND after the change you were missing transactions in the cash register.

If you are affected by this exception, please follow the steps below or contact our support so that we can assist you.

All others are NOT affected and do not need to take any further action.

What is the issue for those affected?
Your terminal was in a synchronisation phase at the start of the malfunction, which was interrupted by the incident. This means that there are still processes on the device that are waiting to be synchronised with the cloud.

What should be done when using the APP?
Check on the affected end devices whether the cloud status is green in the top left-hand corner. If so, note the user and log off the user. (Do not end the shift!)

Exit the gastronovi Office app (usually possible by pressing the home button and swiping out on the mobile device).

Restart the gastronovi Office app. (gastronovi.DE is automatically used again)

Log the user back in and start the shift again. The pending synchronisations are automatically processed and then the cloud status turns green again.

What to do when using the browser?
Check on the affected end devices whether the cloud status is green in the top left-hand corner. If so, note the user and log off the user. (Do not end the shift!)

Switch to https://office.gastronovi.de

Log the user back in and restart the shift. The pending synchronisations are automatically processed and then the cloud status turns green again.

Basic notes
It is not necessary to switch back between instances.
If subsequent entries have already been made manually, it may now be necessary to cancel duplicate transactions.
Posted Jun 16, 2021 - 19:52 CEST
Monitoring
DE: Es wurden Maßnahmen zur Behebung der Störung getroffen. Die Systeme sind wieder voll verfügbar. Wir beobachten den Status des Systems.

EN: Action has been taken to solve the problem. The systems are fully available again. We are monitoring the status of the system.

FR: Des mesures ont été prises pour résoudre le problème. Le système est accessible de nouveau. Nous suivons encore l’évolution du système de très près.
Posted Jun 16, 2021 - 12:00 CEST
Identified
DE: Sollten Sie von der Störung betroffen sein und die Meldung "Es konnte keine Internetverbindung festgestellt werden" auf Ihrem iOS oder Android Gerät angezeigt werden, klicken Sie mehrfach auf "Erneut Verbinden". Es erscheint ein Eingabefeld. Ändern Sie in diesem Feld die URL von "https://office.gastronovi.DE" auf "https://office.gastronovi.COM"

EN: If you are affected by the incident and the message "No Internet connection could be detected" is displayed on your iOS or Android device, click "Reconnect" several times. An input field will appear. In this field, change the URL from "https://office.gastronovi.DE" to "https://office.gastronovi.COM".

FR : Si vous êtes concerné par l’incident et que le message “Aucune connexion Internet n’a pu être détectée” et que ce message s’affiche sur votre appareil iOS ou Android, cliquez plusieurs fois sur “Reconnecter / Essayer à nouveau”. Un champ avec une adresse apparaît. Dans ce champ, modifiez l’URL en https://office.gastronovi.COM”.
Posted Jun 16, 2021 - 11:00 CEST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 10:35 CEST
Investigating
DE: Es gibt eine Störung, die einzelne Kunden betrifft. Wir werden das Problem schnellstmöglich beheben. Alle Funktionen werden bald wieder zur Verfügung stehen.

EN: There is a problem that affects individual customers. We are already working on solving the problem. All functions will be available again soon.

FR: Il y a un problème qui affecte les clients individuels . Nous travaillons actuellement à résoudre le problème. Toutes les fonctions seront de nouveau disponibles au plus vite.
Posted Jun 16, 2021 - 10:04 CEST
This incident affected: gastronovi checkout system, Guest widget & websites, and API services.